Export Failed with Exit Code 1073741819, but I tried every trick in the book for this one

Okay so it’s the usual story this export failure is common, but I have take whole parts of the video away, take filters away, changed the resolution down, monitored the memory, but it just keeps failing at 20%, I have been to that area in the timeline and altered it, I also viewed the log and went to the last file it said, then altered around there, which for some reason wasn’t around 20%, just before actually, it still did not work. From my previous experience these are all the tricks I tried and it was the filters that got it to work. I hope we can figure out something that could also help out others in future with this exit code, thank you for any way you can help.
Fail SHotcut
Shotcut Fail capture

Also not sure why it says failed with the time marker at 48 seconds because it’s usually 15 minutes for it to get to the fail point, is that of any relevance?

Did you read this post?

The forum search will show the same result when “export failed” is entered.

48 seconds would be the place in your timeline where the failure is occuring.

As an experiment, you can try:

  1. Make a COPY of your project
  2. Open the copy
  3. Go to 48 seconds in the timeline
  4. Delete everything that is 5 seconds before and 5 seconds after 48 seconds. So there should be a 10 second gap around 48 seconds in your timeline
  5. Export and see if the error occurs
  6. If the error does not occur, slowly re-add items to the timeline and re-export until the error occurs. Make an export after each change/addition. If a failure occurs again, then you will know what is causing the problem.

Sorry for wasting your time I didn’t get back to you guys on this, I found that that time was relevant as you are saying Brian because that’s where the problem was when I just decided to delete a bulk of the video, and I actually got the problem part. I did say every trick in the book as I had had this error before, and come to the forum got the resources I needed to fix it, what was confusing me was that the time that it said it failed on the timeline was 20% which is longer than that time it told me on failure, so now I know for next time what that time marker is telling me. And this time I did all those tricks for this one like cutting things out cutting filters out and restarting my pc yet it didn’t work because I was just in the wrong place. Sorry for not telling you guys earlier but I hope this helps some more people realise that now, thanks for your help.

I am also getting a failed response when exporting. It will go the full 99% then say failed. When i check the folder, the has exported just fine.

Go to almost the end of the video, delete everything that’s there, then re add, and try again, should work.

This topic was automatically closed after 90 days. New replies are no longer allowed.