Exporting MOD files to YouTube in 60fps

I’m having trouble with this, when I watch the file in my video player it is fine, 60i(I know this is actually 30 fps but it looks as if it is 60 motion-wise). When I export the footage after dropping it into the timeline default settings, it’s fine, it comes out with the same output as input. I want to upload these files to youtube and youtube doesn’t let you upload 480p 60fps video, and my video will get heavily compressed. I tried changing the resolution in shortcut, but when I do this my export feels like 30 fps again. My current fix is to convert the MOD files to MP4 files but this creates a high interlaced effect to my footage, my camera records in 60i but the files aren’t interlaced, when I convert these files to MP4 they become interlaced but they don’t have as bad of a frame rate as when I change the resolution up without converting on a different website first before importing it into shotcut. Can someone help me out and tell me how to convert my 60i footage(that doesn’t look interlaced but I know it is because it’s listed as 30fps in properties but feels like 60 fps and my camera records in 60i), to 60p while also making it a 1080p file so youtube lets me post it as 60fps. I’m new to this stuff so sorry if I could a lot of the terms wrong or messed up.

  1. Create a Custom Video Mode
  2. Open your files into Shotcut.
  3. Save Project
  4. Export using default settings. (Export settings are the same as Video Mode, unless you change them)

I don’t think this is really an answer to my question as those settings are still in 480 and youtube does not support 480 60fps only 480 30fp. But I will try taking this and exporting it to 1080p to see if that works because this is definitely 60fps and there are no combing artifacts while being an mp4 file.

Ok, nothing is working every single combination of export settings using the 60fps mp4 file doesn’t work when I try exporting at 720p or 1080p so YouTube will keep it 60fps. NOT Using the original MOD file but replacing the 720x 480 in the custom video mode you showed me just outputs as a black screen and only audio.

Are you using the Convert to Edit-Friendly feature? If so, under the Advanced button in that dialog, is a checkbox that will deinterlace the footage from 60i to 60p. Then bring those converted files into a 1080p 60fps Shotcut project.

When I said I converted the MOD to MP4 I meant on https://cloudconvert.com/. After reading @Hudson555x reply to my post, I figured out how to convert mod to mp4 480p 60fps footage without any combing artifacts. That problem is fixed for me now, but when I drop these files into a 1080p 60fps shotcut project It suddenly is choppy compared to the fluid 60fps when exported in 480p. I have attached the exported MP4 60fps file before dropping it into an 1080p timeline .


Ok for some reason in my media player it does not show up with combing artifacts like this but here is the 1080p versionI had to cut it because the file was too large.

You cant tell that clearly here but the second is definitely choppier. Also, I don’t know why the first has combing artifacts when I upload it, but the second doesn’t, I used the same settings just 1080p for the second, and also they are both MP4 files. They also both don’t have combing when I watch it through my media player.

I looked again and for some reason, the first is choppier when I upload it, I think the same amount as the second and also has combing artifacts as I said

I think your best option will be a combination of the suggestions from @Hudson555x and @Austin

  1. Open the file in And immediately choose “Convert”.
  2. In the Convert dialog, choose a deinterlace option
  3. Convert the file
  4. Open the converted file, and look at the frame rate reported in the properties panel. Choose (or create) a video mode where the frame rate perfectly matches the frame rate reported in the properties panel.
  5. Perform an export using the converted file in a project with the matching video mode.

I don’t understand how to get the Convert to Edit-Friendly dialog box to pop up in the first place, could you help me with this so I could try this method?

Nevermind I was looking at other forums while waiting for a reply and I found another solution, I converted the MOD to 60p deinterlaced using Handbrake and setting the fps to 60 and setting the deinterlace to yadif and then bob. After this I imported this into a hd timeline and it worked fine.

For future reference, it is in the “Properties” toolbox - see below:

1 Like

Ok thank you

Ok, I tried this method, and The first export even though I did use deinterlace settings it still came out as an interlaced file, and exporting it again with matching framerates still kept it as an interlaced file. From there it was the same result as @Hudson555x, I think it has something to do with shotcut not knowing how to deinterlaced videos with MPEG-2 codec? I could be wrong though I’m still new to this stuff.

The export should have had double frame rate for deinterlacing, not matching.

This does not seem right. Can you post a screenshot of Shotcut showing the Properties panel for your converted file?

This topic was automatically closed after 90 days. New replies are no longer allowed.