Export failure (could not open output file) in version 20.09.13

What is your operating system?
Win10

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
20.09.13

Can you repeat the problem? If so, what are the steps?
I updated to Version 20.09.13. Now it is no longer possible to export my videos for me. Reinstall didnt fix.

See log:

plugin_mgr_get_object_file_plugins: error opening shared object file ‘C:\Program Files\Shotcut\lib\ladspa/AUTHORS’: “C:\Program Files\Shotcut\lib\ladspa\AUTHORS”: Das angegebene Modul wurde nicht gefunden.

plugin_mgr_get_object_file_plugins: error opening shared object file ‘C:\Program Files\Shotcut\lib\ladspa/COPYING’: “C:\Program Files\Shotcut\lib\ladspa\COPYING”: Das angegebene Modul wurde nicht gefunden.

plugin_mgr_get_object_file_plugins: error opening shared object file ‘C:\Program Files\Shotcut\lib\ladspa/readme.txt’: “C:\Program Files\Shotcut\lib\ladspa\readme.txt”:

[h264 @ 0000000004fdd800] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 000000000938df00] Reinit context to 1280x720, pix_fmt: yuv420p

[AVIOContext @ 00000000042cb240] Statistics: 90956 bytes read, 2 seeks

[wav @ 0000000008fe0a80] parser not found for codec pcm_s16le, packets or times may be invalid.

[h264_qsv @ 0000000009014940] Initialized an internal MFX session using hardware accelerated implementation

[h264_qsv @ 0000000009014940] Using the constant quantization parameter (CQP) ratecontrol method

[h264_qsv @ 0000000009014940] profile: high; level: 31

[h264_qsv @ 0000000009014940] GopPicSize: 125; GopRefDist: 4; GopOptFlag: closed ; IdrInterval: 0

[h264_qsv @ 0000000009014940] TargetUsage: 5; RateControlMethod: CQP

[h264_qsv @ 0000000009014940] QPI: 19; QPP: 24; QPB: 31

[h264_qsv @ 0000000009014940] NumSlice: 1; NumRefFrame: 3

[h264_qsv @ 0000000009014940] RateDistortionOpt: OFF

[h264_qsv @ 0000000009014940] RecoveryPointSEI: OFF IntRefType: 0; IntRefCycleSize: 0; IntRefQPDelta: 0

[h264_qsv @ 0000000009014940] MaxFrameSize: 0; MaxSliceSize: 0;

[h264_qsv @ 0000000009014940] BitrateLimit: ON; MBBRC: OFF; ExtBRC: OFF

[h264_qsv @ 0000000009014940] Trellis: auto

[h264_qsv @ 0000000009014940] VDENC: OFF

[h264_qsv @ 0000000009014940] RepeatPPS: OFF; NumMbPerSlice: 0; LookAheadDS: 2x

[h264_qsv @ 0000000009014940] AdaptiveI: OFF; AdaptiveB: OFF; BRefType: pyramid

[h264_qsv @ 0000000009014940] MinQPI: 0; MaxQPI: 0; MinQPP: 0; MaxQPP: 0; MinQPB: 0; MaxQPB: 0

[h264_qsv @ 0000000009014940] Entropy coding: CABAC; MaxDecFrameBuffering: 3

[h264_qsv @ 0000000009014940] NalHrdConformance: OFF; SingleSeiNalUnit: ON; VuiVclHrdParameters: OFF VuiNalHrdParameters: OFF

[h264_qsv @ 0000000009014940] FrameRateExtD: 1; FrameRateExtN: 25

[wav @ 0000000008fe23c0] parser not found for codec pcm_s16le, packets or times may be invalid.

[producer avformat] audio: total_streams 1 max_stream 0 total_channels 2 max_channels 2

[AVIOContext @ 000000000eda3dc0] Statistics: 294956 bytes read, 2 seeks

[filter swresample] 2(stereo) f32le 44100Hz -> 2(stereo) f32le 48000Hz

[producer avformat-novalidate] C:/Users/denni/SynologyDrive/Work/Projekte/Pflichtschulung/DS/Video/Scribes/DS_1.mp4

checking VFR: pkt.duration 512

[h264 @ 0000000004f20680] Reinit context to 1280x720, pix_fmt: yuv420p

[consumer avformat] Could not open ‘C:/Users/denni/Desktop/test.mp4’

[aac @ 0000000008ff4380] Qavg: nan

Failed with exit code 1

Plz help.

There is the problem. Why could it not be opened? I do not know. Maybe try a different folder.

That cant be, because this is the name/file for the exportfile to be created!

Yes, I know that, but the software is reporting that it could not open that file to write to it. Something is preventing it, but I do not know why. It works for me to output to my Desktop.

well, thats already an alternative folder. I’ll try more…

Rollback to previous version solved the problem. Maybe interessting for you.

OK, weird. We will see if others report the same problem and some more information becomes available to determine what is going wrong.