Export fails at the end of every job, showing that it took 1.57 no matter what

fail.txt (7.7 KB)
I have tried many techniques none have worked so far… I have 8gb of RAM and a good CPU, GPU. I have tried turning it on with nothing else in the backround, still doesnt work, please help. This is very irritating and massively disturbing my work-flow. I have also switched off and on paralel processing before someone mentions it. Any help is appreciated, THANK YOU!

  1. First of all try to restart your system.
  2. Use hardware encoding for less chances in failure.
  3. If still nothing is happening try to reinstall shotcut.
  4. And if still nothings happens, reply with a screenshot or screen recording.
    Regards @endergoose

Also check your mlt file in which you are editing is corrupted or not.

How could I check if it is corrupted? also I did the first steps, didn’t work, this is what shows up when it hits 100%

It shows 01:57:32 everytime, no idea why, but thanks for helping out! @Ar_D

The time you’re seeing is actually telling you where in your video the export failed.
firefox_2021-02-23_06-59-30
This is actually 1 minute, 57 seconds, and 32 frames.

So go to your to that exact spot and try deactivating filters at location.
To deactivate a filter, uncheck the box to the left of the filter.
With the filter deactivated, attempt another export.
If successful, delete the filter and reapply it.
Typically this works for several people.
shotcut_2021-02-23_07-01-16

Excellent job uploading the failed job log… at the bottom it shows:
Failed with exit code -1073741819

With that error code it’s usually because of a filter.

In this post you can see references to the same exact failure code.

You have just exported once a timeAnnotation 2021-02-23 174804, So how it every time shows export failed.
Apart from that you can use Hudson’s Idea (Turning a filter of then export) or just re-export.

Your file is not corrupted, I said that to check after restart it opens or not, Your file opened after restart so it is not corrupted, Congrats :clap: :clap: