Export failing at 53% everytime

So i’ve been trying to export a video on shotcut and the exporting fails at 53% everytime i try. I have been using shotcut for about 6 months now and it has never done this but after i wiped my pc it just started to do this for some reason. I would really appreciate if someone could help me :slight_smile:

Here’s the job log

plugin_mgr_get_object_file_plugins: error opening shared object file ‘D:\Shotcut\lib\ladspa/AUTHORS’: “D:\Shotcut\lib\ladspa\AUTHORS”: M��ritetty� osaa ei l�ydy.

plugin_mgr_get_object_file_plugins: error opening shared object file ‘D:\Shotcut\lib\ladspa/COPYING’: “D:\Shotcut\lib\ladspa\COPYING”: M��ritetty� osaa ei l�ydy.

plugin_mgr_get_object_file_plugins: error opening shared object file ‘D:\Shotcut\lib\ladspa/readme.txt’: “D:\Shotcut\lib\ladspa\readme.txt”:

[h264 @ 0000000004c48480] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 0000000004c48480] Increasing reorder buffer to 1

[h264 @ 00000000058e6100] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 00000000058e6100] Increasing reorder buffer to 1

[h264 @ 00000000057f3a00] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 00000000057f3a00] Increasing reorder buffer to 1

[producer avformat] audio: total_streams 1 max_stream 1 total_channels 2 max_channels 2

[AVIOContext @ 0000000004c3d180] Statistics: 77194 bytes read, 3 seeks

[AVIOContext @ 0000000005357e80] Statistics: 65536 bytes read, 0 seeks

[AVIOContext @ 0000000004f3d040] Statistics: 65536 bytes read, 0 seeks

[libx264 @ 000000000596cb00] using SAR=1/1

[libx264 @ 000000000596cb00] using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX FMA3 BMI2 AVX2

[libx264 @ 000000000596cb00] profile High, level 3.2, 4:2:0, 8-bit

[libx264 @ 000000000596cb00] 264 - core 159 r2991M 1771b55 - H.264/MPEG-4 AVC codec - Copyleft 2003-2019 - http://www.videolan.org/x264.html - options: cabac=1 ref=2 deblock=1:0:0 analyse=0x3:0x113 me=hex subme=6 psy=1 psy_rd=1.00:0.00 mixed_ref=1 me_range=16 chroma_me=1 trellis=1 8x8dct=1 cqm=0 deadzone=21,11 fast_pskip=1 chroma_qp_offset=-2 threads=6 lookahead_threads=1 sliced_threads=0 nr=0 decimate=1 interlaced=0 bluray_compat=0 constrained_intra=0 bframes=2 b_pyramid=2 b_adapt=1 b_bias=0 direct=1 weightb=1 open_gop=0 weightp=1 keyint=15 keyint_min=1 scenecut=40 intra_refresh=0 rc_lookahead=15 rc=crf mbtree=1 crf=23.0 qcomp=0.60 qpmin=0 qpmax=69 qpstep=4 ip_ratio=1.40 aq=1:1.00

[producer avformat] audio: total_streams 1 max_stream 1 total_channels 2 max_channels 2

[AVIOContext @ 00000000029fd2c0] Statistics: 623554 bytes read, 3 seeks

[libvpx @ 0000000005aa7400] v1.9.0

[libvpx @ 0000000005aa7400] --prefix=/mingw64 --target=x86_64-win64-gcc --enable-vp8 --enable-vp9 --enable-vp9-highbitdepth --enable-vp9-temporal-denoising --enable-runtime-cpu-detect --enable-postproc --enable-pic --enable-shared --enable-static --enable-experimental --disable-examples --disable-docs --disable-install-docs --disable-install-srcs --disable-unit-tests

[producer avformat-novalidate] C:/Users/jimil/Downloads/video.mkv

checking VFR: pkt.duration 1

[mp4 @ 0000000002abe680] Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead.

[mp4 @ 0000000002abe680] Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead.

[h264 @ 0000000004c7e240] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 0000000004c7e240] Increasing reorder buffer to 1

[h264 @ 0000000005792d80] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 0000000005792d80] Increasing reorder buffer to 1

[h264 @ 0000000004c61c40] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 0000000004c61c40] Increasing reorder buffer to 1

[producer avformat] audio: total_streams 1 max_stream 1 total_channels 2 max_channels 2

[AVIOContext @ 0000000004c76780] Statistics: 77194 bytes read, 3 seeks

[mp3 @ 0000000004cd5b40] Skipping 0 bytes of junk at 1641.

[mp3 @ 0000000013a93d40] Skipping 0 bytes of junk at 1641.

[producer avformat] audio: total_streams 1 max_stream 0 total_channels 2 max_channels 2

[AVIOContext @ 0000000004c76f40] Statistics: 32768 bytes read, 0 seeks

[filter swresample] 2(stereo) f32le 44100Hz -> 2(stereo) f32le 48000Hz

[producer avformat-novalidate] C:/Users/jimil/Videos/2020-11-17 19-03-44.mkv

checking VFR: pkt.duration 16

[h264 @ 0000000004c637c0] Reinit context to 1280x720, pix_fmt: yuv420p

[AVIOContext @ 0000000004f20d80] Statistics: 14089172 bytes read, 0 seeks

[AVIOContext @ 0000000004c3ce80] Statistics: 14711986 bytes read, 3 seeks

[h264 @ 0000000004c61340] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 0000000004c61340] Increasing reorder buffer to 1

[h264 @ 000000001ff13b40] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 000000001ff13b40] Increasing reorder buffer to 1

[h264 @ 000000001ff13200] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 000000001ff13200] Increasing reorder buffer to 1

[producer avformat] audio: total_streams 1 max_stream 1 total_channels 2 max_channels 2

[AVIOContext @ 0000000004c76780] Statistics: 77194 bytes read, 3 seeks

[producer avformat-novalidate] C:/Users/jimil/Videos/2020-11-17 19-03-44.mkv

checking VFR: pkt.duration 16

[h264 @ 000000001ff15200] Reinit context to 1280x720, pix_fmt: yuv420p

[AVIOContext @ 0000000004c768c0] Statistics: 65536 bytes read, 0 seeks

[AVIOContext @ 0000000004c764c0] Statistics: 38088877 bytes read, 3 seeks

[h264 @ 00000000057ad0c0] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 00000000057ad0c0] Increasing reorder buffer to 1

[h264 @ 00000000057af0c0] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 00000000057af0c0] Increasing reorder buffer to 1

[h264 @ 00000000057ac7c0] Reinit context to 1280x720, pix_fmt: yuv420p

[h264 @ 00000000057ac7c0] Increasing reorder buffer to 1

[AVIOContext @ 0000000005828640] Statistics: 77194 bytes read, 3 seeks

[producer avformat] C:/Users/jimil/Videos/2020-11-17 19-03-44.mkv

checking VFR: pkt.duration 16

[filter swresample] 2(stereo) f32le 960000Hz -> 2(stereo) f32le 48000Hz

[h264 @ 000000001fb3a100] Reinit context to 1280x720, pix_fmt: yuv420p

terminate called after throwing an instance of ‘std::bad_alloc’

what(): std::bad_alloc

Failed with exit code 3

Is this video longer in length than your previous videos? You may be running out of memory.