Error when creating project

I get an error when I click “Start” after I open Shotcut.


I have tried multiple locations, all have my user ID as the owner with rwx permissions. I have no other issues with any other application or file system permissions.

The error is “New Project”

" Unable to create folder Ep001

Perhaps you do not have permission.

Try again with a different folder"

Can you please test with the latest version 18.12.23?

It has a fix in this area: Fixed making project folder if a parent folder does not exist.
I am not sure if this is the problem you faced, but I could not reproduce it, and this is the best guess I came up with. If you know any Qt API, I can point you to the place in the code if you want to look for an obvious problem.

Also, maybe this problem is specific to the Flatpak build, container, or runtime version. @pete might know something about that.

This seems to be fixed in the latest version. I had to get it from the site, the one fedora provides with their repositories is back-reved.


It seemed to be fixed, however after creating a project successfully, manipulating some video, I went back in to create a new project and I am getting the error again.

v 18.12.23

Any idea what I can try next?

1 Like

Which Operating System? 32 or 64 bit?
Can you provide a screen shot of the error?

This is being tracked on GitHub:

im having the same problem on manjaro, even with the folder created and shotcut 18.12.23

Are you using the flatpak?

im using official package for arch on manjaro.
im using manjaro KDE and it doesnt work, but in my other pc withy manjaro XFCE it works well.

should i use flatpak?

Same result with flatpak

Look at the GitHub big report above. It links to a bug in the KDE bug tracker that shows a KDE component that is infecting the strings in applications! I think your experience confirms this may be the source of this bug (not necessarily Flatpak). The KDE bug report has a workaround that you can try.

Thanks, now it works fine :slight_smile:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.