Dissolve transition bug

What is your operating system?
Windows 10

What is your Shotcut version (see Help > About Shotcut)?

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)
I can not reproduce my issue but is the same of this: one: forum link
I just want you guys know that problem still randomly popping. I experience this today with one of mine, and just one, my oldest and newest projects are completely fine. I past a few hours decoupaging a audio and when I was adding some images and some transitions, the basic dissolve, and of all the transition is the only one that does not work properly.

Do you have any steps to cause the problem?

Tbh I tried but not that hard to reproduce the issue in another project, however, not matter what I change the transition worked properly. What came in my mind is that could be some corrupt stuff on the project, I confess my hardware isn’t good