Cant export videos on ubuntu 20.10 (Failed to load "%2Ftmp%2Fshotcut-MqYBjH.mlt?multi:1")

So recently my Shotcut stopped exporting videos for some reason. Every time that I’m trying to export a video ,even if its short, it wont export. As I said in the title I’m on Ubuntu 20.10 ,and right now I’m using Shotcut 21.01.31.

Error is: Failed to load “%2Ftmp%2Fshotcut-MqYBjH.mlt?multi:1”

Things I tried to do to solve this problem:

–Deleting the software by the command “sudo apt-get purge shotcut && sudo apt-get autoremove”. Then reinstalling it using the command “sudo apt-get update && sudo apt-get install shotcut”

–Deleting the .mlt save file and starting a new project.

–Deleting the Shotcut cache file in .cache folder on ubuntu.

I am really confused…

What error messages are in the log. Right-click on the job that fails to export and check what the job log says.

sorry I forgot to mention that. this is the error: Failed to load “%2Ftmp%2Fshotcut-MqYBjH.mlt?multi:1”

and thanks for reminding me… I edited my post.

Are you downloading Shotcut from the official Shotcut download website (Shotcut - Download)? Others who had this problem sorted it out by downloading from there. See:

ok imma try it rn thanks

Thanks a lot! That worked for me. I dont know why ubuntu repository version of the Shotcut doesnt work but it works now. :joy:

Glad to hear it’s fixed. Enjoy.

This topic was automatically closed after 90 days. New replies are no longer allowed.