Can't Export - failed message

Created a simple 90 sec video (an MP3 track plus five JPEG stills); all went brilliantly, till Export - which immediately gave ‘Failed’. Was choosing the ‘defaults’ (MPEG-4, 16:9,1920:1080, mpeg4 codec, audio not disabled). And chose .mp4 for the file type. Can you help? Using 64bit Win 10 on a fast processor

BTW, as a matter of principle/personal ethic, I always pay/contribute when finding a shareware which I like and will use. With this one, right up to the export-fail I was musing “his app is BRILLIANT, user friendly, does exactly what I want - and as soon as the video is done I will definitely explore making a grateful payment”. This still stands, 100% so long of course that we can reach a solution to this glitch.

Appreciating in advance your help, Thanks, RJ99 in England

Those are not the defaults. Try again by restarting Shotcut, turn off the hardware encoder if it is on, and do not change anything in Export.
If it still fails, right click the failed job, get the log text and copy and paste it in a reply here along with your version number of shotcut.

Solved - by a reboot! Many thanks fpr the prompt reply. I tried again next morning and it worked perfectly (so the settings were fine). Marvellous app - I will use a lot and of course will contribute - thanks.

ps: I can’t see a place to contribute (money).

https://shotcut.org/download/
Bottom of page, left side.

Hi again. Having the same problem, this time not being solved by a simple reboot! I created a movie, tried to Export (as MP4) and got an almost immediate ‘Failed’. This is a Christmas project for a charity I run to will be mega grateful for your help in solving. Here is the logfile:
plugin_mgr_get_object_file_plugins: error opening shared object file ‘C:\Program Files\Shotcut\lib\ladspa/AUTHORS’: “C:\Program Files\Shotcut\lib\ladspa\AUTHORS”: The specified module could not be found.

plugin_mgr_get_object_file_plugins: error opening shared object file ‘C:\Program Files\Shotcut\lib\ladspa/COPYING’: “C:\Program Files\Shotcut\lib\ladspa\COPYING”: The specified module could not be found.

plugin_mgr_get_object_file_plugins: error opening shared object file ‘C:\Program Files\Shotcut\lib\ladspa/readme.txt’: “C:\Program Files\Shotcut\lib\ladspa\readme.txt”:

[libx264 @ 000000000b4ad080] using SAR=1/1

[libx264 @ 000000000b4ad080] using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX

[libx264 @ 000000000b4ad080] profile High, level 4.0, 4:2:0, 8-bit

[libx264 @ 000000000b4ad080] 264 - core 157 r2945 72db437 - H.264/MPEG-4 AVC codec - Copyleft 2003-2018 - http://www.videolan.org/x264.html - options: cabac=1 ref=2 deblock=1:0:0 analyse=0x3:0x113 me=hex subme=6 psy=1 psy_rd=1.00:0.00 mixed_ref=1 me_range=16 chroma_me=1 trellis=1 8x8dct=1 cqm=0 deadzone=21,11 fast_pskip=1 chroma_qp_offset=-2 threads=12 lookahead_threads=2 sliced_threads=0 nr=0 decimate=1 interlaced=0 bluray_compat=0 constrained_intra=0 bframes=3 b_pyramid=2 b_adapt=1 b_bias=0 direct=1 weightb=1 open_gop=0 weightp=1 keyint=125 keyint_min=12 scenecut=40 intra_refresh=0 rc_lookahead=30 rc=crf mbtree=1 crf=23.0 qcomp=0.60 qpmin=0 qpmax=69 qpstep=4 ip_ratio=1.40 aq=1:1.00

[consumer avformat] Could not open ‘C:/Users/Main/Videos/Signposts Xmas Party.mp4’

[aac @ 000000000b4ae8c0] Qavg: nan

Failed with exit code 1

“run to will be mega grateful” should have read "run SO will be mega grateful " !

ps: Shotcut version 19.10.20

Shotcut does a permission check to see if your folder Videos is writable, but there might be some other problem writing to this file such as it already exists but is not writable?
This is your strongest clue. Try a different name or folder.

Thanks. That worked and all seemed to go well and, after about 45 minutes the output file was done (Signposts Xmas Party.mp4). Unfortunately, on trying to execute it I get:

This file isn’t playable. That might be because the file type is unsupported, the file extension is incorrect, or the file is corrupt.
0xc00d36c4

Any suggestions?

Apologies, I was clicking on the earlier failed MP4. The correct one works fine - so, once again, MANY thanks for your support. ps: ShoCut is great!!!

1 Like