Cannot see Filters on Export

Hi - trying this out/giving myself a tutorial on video editing. I’m using the latest version for Windows.21.09.20

I’m on an Acer Laptop with 8 gigs of Ram and plenty of room on the hard drive (over 1 terrabyte)

I’m editing something 1 min. long. There are opacity filters and gain/noise filters. The idea is that a bunch of versions of “me” are wishing someone happy birthday.

When I export I don’t see any filters… Thus instead of many ghost layers of me… there is just one, without any filters. Please help. This forum and this software is amazing.

Can you share a screen shot of your Shotcut window showing the filters you have applied and your timeline? Maybe someone will see something that is causing the problem.

So, Brian. Admittedly, I love your software and I’m running a computer powerful enough to really edit and so rendering any change took an hour.

I was not able to make use of preview, for filters either.

The workaround I found was basically duplicating the top video track further down… now this had to be done clip by clip, since I can’t, or didn’t know how to cut and paste an entire video track.

Then I “blinded” the top video track and lo and behold, all the filters on tracks below that top one, now were working.

Thank you, immensely for taking the time with me, and for developing such incredible tech open source

screenshot for shotcut forum help detail on filters

Here’s the filter pic Brian - it is indicative of the other tracks filters…

you’ll notice that I added filters to the “overlay” ---- in an earlier attempt to create filters that survived the export. My solution mentioned in the first post rendered this moot, and I turned them off moving forward (I could, and should have deleted them, but it was 3am and I did not:)

This is often due to a “rogue” filter accidentally applied to the Output/M|aster. I see you have a filter applied here - try removing it.

Then you for your thoughtful reply.

One thing is, the issue I wrote about existed well before there was an Master output filter. That was an attempt at a clumsy solution later on in the process.

It is not at the root of the issue, or as I could discern, making an impact.

Are you sure when you export the file it is “from Timeline” and not “from Source”?


Yes sir. During learning and trying solutions, I tried both ways, but yes, I do understand that “timeline” is the correct choice

I tried to duplicate the issue with a smaller project, but opacity works well for me after export.
Any chance you can make a small project with exact steps to recreate the issue?

Can you unpack a bit more of how you got to the screen shot you show above - did you initially start with just one track and apply filters to it? If so, is that the track which now is at the top? Which filters were you applying?

This topic was automatically closed after 90 days. New replies are no longer allowed.