Cannot figure out - is keyframes loaded properly or I missed something

Shotcut version 23.09.29

When I loading blink-eyelid.mlt file from this topic, I receiving keyframes without position layer. Blinking animation is present but there is no keyframes “dots” loaded for size and position. If I press “clock” icon and create my own animation, everything works well.

How to enable position layer?

P.S. “View → Layout → Restore default layout” not helps.

That MLT file was created on a version of Shotcut that is almost 2½ years old.
The Mask: Simple Shape filter used to create the animation is different now.

The blink-eyelid.mlt will open fine on the latest versions of Shotcut, but you won’t be able to edit the keyframes.