Cannot create new project folder or save to existing folder

Is there a command console fix (Win10) that can get Shotcut vers. 22.06.23 to create a new project folder. Currently getting the “Unable to create folder (folder name). Maybe you don’t have permission. Try again with a different folder.” message. I am the administrator and ran Shotcut as administrator. Existing .mlt files open without a hitch but when trying to save again after making any changes to the timeline it won’t allow me to save. I uninstalled and cleaned the registry then installed the previous version of Shotcut but am now getting all the same error messages. Any helpful interventions on this would be appreciated.

1 Like

See Export fails with "[consumer avformat] Could not open" - #4 by shotcut

Thanks very much it worked a charm and solved the issue. I switched the CONTROLLED FOLDER to ON yesterday. I’m hugely impressed by the excellent response and solution. Thanks again.


This topic was automatically closed after 90 days. New replies are no longer allowed.