Black background with image overlay

The strangest thing happened:
I have clips over which I place some smaller images. It has been working fine until now.

Two of the three images set a black background over the clip. The third image doesn’t.
I’ve looked for similar reported issues and none of the workarounds change anything. And two of these images are the same I’ve used in other similar projects.

Any suggestions?

The image overlay on the top right works fine…

Help! :frowning:

Check the V4 track properties blend mode. It should be set to “over”

Check the background color of the Size and Position or Rotate and Scale filters you are using to position those images. You need to ensure the alpha in the color is set to 0.

It is.

Does the Settings menu show GPU Effects at the top?

Hi… I don’t understand… I’m using “Size and Position” filter and they both look the same excepto for position and size references. And I don’t see where to check for background color… could you enlighten me?
Thanks :slight_smile:


You said you checked it above. See the bottom of this filter’s UI

That was added in the most recent version.

It doesn’t show on mine… it it the shotcut version or something weird is going on?

Remove the filter and add it again.

Same thing keeps going on…
I’ve even closed the app and started it again… nothing changed for those two images.

I’ve tried:

  • removing the image and setting it back up again
  • removing filters and putting them back up
  • close the project and reopen it
  • close the app and start it again

The only thing left to do is to start a whole new project… after I’ve spent a few hours on it?

Ok… I’ll figure something out…

Please let me know if you work something out.
Thank you!

Make a new, smallest project that reproduces the problem, upload the .mlt file here, and I will take a look at it. Otherwise, I do not know how to reproduce it other than the things already mentioned above.

Will do…

Are you currently exporting this project while editing it?
It shows you’re at 49%.

That should not matter.