Audio waveform not in timeline

I have version 22-01-30, updated twice after UN and RE installing 3 times.
I click on Add Audio Waveform as suggested, it creates the split / dividing line, or hides the dividing line, but NO waveform to help edit.
I see Febuary and April `20 in the forum. I have had Shotcut before.but never a problem like this.
Please tell me there is a fix. Feb 3rd 2022
*Bug *Help/How To

Did you get Shotcut from here?
Can you provide a screenshot?

I can’t duplicate the issue. Windows 10.

Select the clip and look in Properties > Audio tab. What does it show for Track?


Yes I got Shotcut from here. I had it, I deleted almost all of the filters. I wanted them back, so full wipe, reinstall and now no wave in the track.
Any ‘waveform’ I click on ads a window… not in traxk


Properties… no clue what I’m even looking at.


Oh,my YouTube channel’s name. I’m trying to get past that pesky copyright thing. Can’t see where to insert / remove one word.

Have you played your mp4 file to verify it has sound?

Is there only one Audio Track on your mp4? If you do, it will look like this:
Video files can have multiple audio tracks. Shotcut only recognizes by default Track 1.
shotcut_2022-02-09_05-20-45

At the top there is an option to view Audio Scopes.
When you click on Audio, do you see the audio waveform?

I was able to find the clip you got from YouTube, and downloaded it.
The clip I have has sound, but really low. Perhaps the way you captured the clip muted the audio track.

If you use a different clip, do you get audio waveforms?

1 Like

I pulled 2 clips, detatched audios, deleted one, reatatched audio, all without WF.
Not just this, there are no wf s on any of my stuff. they were there before I defauted settings.
Got sound no lines to see where to cut.
The equalizer and white line don’t work for me. The clip you show, the bottom of the blue is missing. V1 no audio wave.


I know Bethoven was deaf but sheesh. (satire)

I didn’t detatch the audio. Same song in a separate audio track, no wigglies so I can cut it.


I can not make cuts like this. No waveforms anywhere no matter the clip
I’ve been through all the settings… 3 days of this. Did a line of code not make it in?
All I did was default the settings and now I’m screwed.

If you right-click on a clip in the timeline, there is an option to rebuild the audio waveform. Maybe try that?

image

Also, have you tried to start a new project from scratch (just as a test)?

1 Like

Nothing happens. Been at this for days. Un install re install update
I’ve pushed all the buttons, nothing happens. (DsP)

Not trying to be a “D” but a new project ys what I was trying to make.
Won’t show in source or project.
I’m thinking I’m missing some code here… Is there a filter setting I missed???

I do not think so. But I am also out of ideas.

Maybe you could share your source file and we could try it for ourselves. Can you upload the file to Google Drive or something similar and share the link?


Everything on accept in track.

My files are fine.
V1: Fresh out of the camera
A1: William Tell


Nothing
Is there an older version I can use?

Yes, see the downloads page for the link. And in the older version in the Timeline menu options sub menu there is an option to turn off the high performance waveforms that might help.

Well, I can read about old versions… How do I download one?
OpenShot is a joke. LightWork is garbage.

Looking for a FREE editor with no watermarks, no pop up interuptions, and a VISIBLE waveform so I can get some sh*t done already

Here is a link to the most recent version that has that menu option I mentioned:

If it works by turning it off then it will persist in the underlying settings (registry)for even the latest version. There is a way to turn it off through the registry, but I am trying to avoid suggesting that.