Zoom Problem When editing

Shotcut Version 18.03.06

I have a bug problem when doing editing,
After adding several videos, i add some pictures inside, then I use size and positioning Filter on the picture and also some dragging so the picture looks bigger.
Then I realize that all my video are Zooming in just like the picture did.
The only solution that I can find is to delete the whole project. deleting the filter in the picture is not working.
Usually, i just restart Shotcut and it works, but this time it’s not.

Any suggestion on what to do?

Thank You

You had the wrong thing selected or Shotcut got into an inconsistent selection state when you added a Size and Position filter. Look for the funnel-like filters icon on either the track head or the block labeled “Master” in the top left corner of the Timeline. This means there is a filter. You can click the block and view the Filters panel and make changes.


Thanks for the fast reply.
I just opened and it fixes itself. Very strange.
Maybe I just deleted several files then changing the setting one of the filter.

Or maybe because I just updated Shotcut.

Thank you again. Will try the new keyframe Feature.
Hope it can make my editing faster…
Keep up the good work, been using it for more than 1 year now.

1 Like