Windows Version: 19.04.30 - Green Screen


#1

Hi all, I recently upgraded to Version: 19.04.30. When I open a video file, the screen is green. It remains green when I add the file to the timeline. I am using Windows 8 on an Asus laptop.


#2

Did you add the chroma key to the video file that had the green screen? Shotcut does not and will not automatically remove the green when you just add it.

Try clicking on the video file in the Timeline, go to filters and search for “chroma key: simple”. You can use the color picker tool to pick the green off the greenscreen if the effect is a little funky at first.

You can also use the slider bar and adjust how much shade of green you want removed. Setting it to 100% will remove almost everything.

Setting it to 20% may do, unless there is green surrounding your subject, then you could turn it up a little, not too much where the subject starts disappearing along with the green.


#3

Hi thechildtrain, thanks for replying. No filters were applied. After downloading, I opened a video file and the screen went green. So I added it to the playlist and then to the timeline, then checked all the video filters to see if the problem was there. No filters were checked.

Strange.

Cheers Karen


#4

Oh sorry never mind I thought you meant a greenscreen video file. My bad.

Nothing I can do about it. I thought you meant a greenscreen video, not the whole screen itself.

Sorry for misunderstanding.


#5

Shotcut has a few display methods. Try changing the display method.

image


#6

What kind of video file? I’ve seen green weirdness happen with certain types of MTS files.


#7

Hi Austin, importing mp3’s and the screen is just solid green.


#8

Hi sauron, will have a look at settings.
Cheers