Windows 10 IME problem with Text filter


#1

I am Korean and used Shotcut 19.02.28 about 1 week.

Text filter has problem.
When text filter added, IME is disabled. So can’t input Korean but English.
Switch to other program and focus to text field(of other program) and return to Shotcut again, IME is enabled.
But other filters are (maybe) OK. Text filter is (exactly) not OK.

I saw the report about this problem written in 2018.
But it was (maybe) not yet debugged.

My PC is Windows 10 + AMD CPU box.

Thanks.