Widening the preview screen

the screen with the preview does not get bigger when I move the lines of the tools pls

Click on where I have the red dots, and drag to desired spot.
Might help if Shotcut is maximized.

You can also undock the windows around the player/preview window.

If you have two or monitors you can assign an external monitor for the preview screen (it will take up the whole screen).

All of these methods work flawlessly with Shotcut 18.08.14 (latest version at time of posting)
You can download the latest version here: https://shotcut.org/download/

thank you for your quick reply…

I think the problem is good but I can not interact with it and I do not know what you mean by maximizing shotcut

I did not pay attention but it is desactivate for you too … I only use one screen laptop 64bit normal windows version before he moved but I think I touch a parameter that follows me in the setting day or installation

What you’re pointing at with those arrows are just category descriptions. Those serve no function than to categorize what each setting does.

I was able to reproduce your screen. Actually I had never thought about working with the timeline above the viewer. But the difficulty was, as you had, is it’s hard to resize. Actually I couldn’t figure out how to resize if the timeline is at the top.

When you breakout the timeline window, you don’t have to remount it back to Shotcut’s window. If you leave it on top of the window, everything still functions as it would without mounting it in the actual window. In the picture below shows you can just have the timeline or any dockable window on top of Shotcut and everything functions normally.

I would recommend restoring to Default Layout to get the ability to resize your screen again.

thank you that was what i was looking for but it didnt work. Yes it goes back to when I was looking for the right arrangement I thought it was updated but after the 5th and try the 32 bit version I think the problem came from me…

I followed you, but nothing to move :cold_sweat:

Try… Layout/Player :

You should be getting this:

The only thing else I can think of is reinstalling and checking the box to clear Shotcut’s registry settings.

Have you tried restarting your computer?
Seems silly I know, but sometimes that’s clears up a lot of issues. I know it does for me.

1 Like

thanks it was coming from registry setting after ignoring a lot of error report everything is getting back into order…