Why is the size of my video clip not 1920x1080?

The video clips I’m using are 1920x1080 but after applying a filter to the timeline, the size is different.

The video mode I’m using is 1920x1080 25fps. I can’t seem to change the size without other things changing. Bit of a newb still with this.

What I was looking to do was apply a filter to the timeline so I didn’t have to do it to all the individual clips like I usually do.

Any help appreciated.

Votre fichier fait bien 1920 x 1080, mais comme vous avez du le créer avec un téléphone tenu verticalement il apparait au format portrait (vertical) c’est en réalité un format de 1080 x 1920.
Il aurait fallu tenir votre téléphone horizontalement pour pouvoir afficher l’image au format paysage.
A ce stade, il vous faut réaliser votre projet avec un mode vidéo de 1080 x 1920

Your file is 1920 x 1080, but as you had to create it with a phone held vertically it appears in portrait format (vertical) it is actually a 1080 x 1920 format.
You would have had to hold your phone horizontally to display the image in landscape format.
At this point, you need to create your project with a video mode of 1080 x 1920

Hmm, I did do that and its still showing that weird size. Here’s some screenshots of me doing it.

I used a video mode I usually use (portrait mode 1920x1080) applied a filter to the clip first, then applied the same filter to the timeline, then took off the one on the clip and ended up with this on the timeline filter:

I exported it and the resolution is fine. Maybe it’s a bug, I dunno. Maybe I’m dumb.

To add to @Namna 's suggestion, there is a rotate function in the properties window. No need for a filter.

2022-08-05_15-16-14

Just to let you know, Shotcut already has two settings for 1080x1920 in Settings > Video Mode > Non-Broadcast. No need to create a custom video setting. They are called: Vertical HD 30fps and Vertical HD 60fps.

1 Like