Why is it like this?

why when i record with nvidia and then put the video in shotcut, it says seekable (pls remove the non seekable thing)
and why is shotcut overheating my pc? my proccesor goes from 5 to 98 and my ram to 100 ???
my pc is not that bad for a 100 mb program??

Probably because Nvidia made a variable frame rate file. Shotcut asks a valid question in that scenario.

If the CPU was 50%, operations would take twice as long. Full processor utilization is a good thing.

If a PC is overheating then it does not have a good enough cooling system. Video editing is heavy, and Shotcut primarily uses the CPU. Switching it to use the GPU for everything is difficult and time-consuming. We are not there yet - not even close - but you can use a GPU for hardware encoding on many systems, and that can help a lot to reduce overheating. Others ways to reduce CPU usage and overheating are:

  • In Settings menu ensure Realtime is turned on.
  • In Export > Video, ensure Parallel processing is turned off.
  • When not using hardware encoder, in Export > Codec, set Codec threads to something like half your CPU thread count.

This is probably what you read when opening up a file in Shotcut from GeForce Experience.

GeForce Experience records with a Variable Frame Rate. You can’t change this from within the software that I know of.

When I record with OBS Studio everything is recorded with a constant frame rate. Much easier for editing video.

This topic was automatically closed after 90 days. New replies are no longer allowed.