Why does my shotcut stop working at 41%

What is your operating system?

-Windows 10

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?

-64 bit

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)

-Make a high-quality Minecraft montage, and try to export it.

41% and my PC go brrrrr.txt (35.2 KB)

You are running out of memory. There is a post almost every day about this with similar answers. You could search and read a little. Here is the most recent

I cannot make every project possible use a small amount of memory, and 32-bit which you are using is too limiting. That is one reason why it is discontinued. With that said, in the newest version 20.11.25 we made some changes to reduce memory usage and also show a dialog when the system is running low on memory. Some ways to reduce memory in your project is to reduce the number of tracks or resolution, not use parallel processing (already turned off in 32-bit), and restarting shotcut before exporting.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.