Why does it fail to export


#1

so when i export it click on the ”Youtube” setting , not cheange anything and let it render , but it fails for some odd reason Video.mlt (281.5 KB)

(i want to put the video on youtube)


#2

notepad%20%20_2019-01-11_08-31-49
From the MLT file you provided, you’re using Shotcut version 18.10.08
Might want to save your project, download the latest version 18.12.23, and try to export again.

If you still get the failed export job, upload the job log file.

Right click on the failed job, View Log
2019-01-11_08-24-26

In that log window, click save. Name it something like “joblog.txt” and upload here.
shotcut_2019-01-11_08-24-44


#3

ok ill try


#4

I was using in inferior version cuz i was afraid to change mid ediing so i didint mess up the file , ill try ungrading and see what it does


#5

You can install to a different directory name to keep the old version.
And you can name your main file to a different file name as well for a backup copy.
video v1.mlt
video v2.mlt

All of my shotcut directories so I can keep track, lol.
explorer_2019-01-11_08-44-09
Then just rename the taks items to reflect the Shotcut version number, at least this what I’ve done.
firefox_2019-01-11_08-45-38


#6

tnx for the ideea


#7

log file.txt (186.5 KB)


#8

I created an empty layer and ticked off paralel processing , it worked

The log:

log bun.txt (145.4 KB)

The XLM:

XLM bun .txt (287.8 KB)