White Screen on start up

What is your operating system?
Windows 10 Home

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
Current Version, 21.12.24
64 bit

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)

The program was working fine the other day. Today my battery died and when I rebooted, Shotcut no longer opens. The window pops up but it’s just a blank white screen. I tried reinstalling multiple times, checking the box to replace old files. I’ve heard it has to do with incompatibility, but it was just working fine a day ago and I didn’t perform any updates. The only solution I’ve found is to “try the registry files” but I don’t know what that means and was unable to locate them.

When installing Shotcut, you can tick the option to “Remove Shotcut Settings From Registry”.

The location in the Registry files (if you want to manually perform this task).
From the FAQ

Yes I have tried selecting that option as well and it still white screens. I also tried searching “%LOCALAPPDATA”% in the Explorer location bar and it returned no results

You have to enable to search hidden items.

This PC > Local Disc (C:) > Users > yourname > AppData> Local > Meltytech > Shotcut

AppData files do not contain Registry settings.

Alright I enabled hidden items and made it this far but I’m not sure what to do from here.

Thank you for your assistance

I also ended up here when looking for HKEY_CURRENT_USER

Upload the logfile “shotcut-log.txt” so we can see if any errors are logged.

Have you tried shutting down your anti-virus programs to get Shotcut to work?
Many problems with Anti-virus programs have been documented in this forum.

This folder needs to be whitelisted with your anti-virus programs.

I’m not sure why your computer is not allowing you to use Shotcut.

Here is the shotcut log

shotcut-log.txt (31.7 KB)

I have Microsoft Defender Anti Virus and set the Shotcut folder to Excluded but that didn’t change anything either. It also said there were no threats detected in the first place.

If Shotcut worked prior to you system crashing due to the battery dying and it no longer works after you have done a clean install and deleted the registry values then the problem is unlikely to be with Shotcut, but with your system instead.

There is a small chance that your OpenGL driver is not working correctly. You can test for that by downloading and running GLViewer from here: OpenGL Extensions Viewer 6 | realtech VR | realtech VR to see if it reports anything untoward.

1 Like