Whenever I try to export it starts and then immediately fails

So i will press Export File then it will begin to export it will go to 0% and then say failed. Can anyone help?

Right-click the failed job and view log

That is your problem, but I cannot tell you why it us unable to write to it. Maybe there is something running on your system that blocks it or does not like that Shotcut first creates the file to ensure it is writable and then opens it again for writing. Maybe a backup or sync system is locking the file on the first creation. Try a different location.

That’s the thing that file doesn’t exist. I tried looking for it and I couldn’t find it, then I tried to put the ‘C:/Users/Field/Desktop/Thing.mp4’ in to the top bar of the folder menu but still nothing. So I don’t get it?
I’m going to make another file and try that like you said.

That is what Export is trying to create. Shotcut creates it as a write test, removes it, and then creates it again when the job runs.

Here is something to try:

  1. Click Pause at the bottom of Jobs panel
  2. Start an export in Export. It will create a job but not start it.
  3. Wait 10 seconds
  4. Click Pause again at the bottom of Jobs to un-pause it and start the job.

I made a change for the next version to test for a writable file without creating this dummy file that may get locked by a backup or sync software.

This topic was automatically closed after 90 days. New replies are no longer allowed.