Vidéos too small

Hy everybody ! When i export my video, i can see it fullscreen on my computer but when i try to see it on my cellphone it not full screen. It appears really small ( small square in the middle of the screen)

I export lossless 264 and reduce quality to 85%
Resolutions is 1920*1980
Aspect ratio 16/9
Frame 29.9
Codec lib 264 and quality based VBR

The picture come from a camera. And i have to make a rotation of some videos in shotcut when i take videos with the camera on the side.

Thanks a lot in advance


Nobody knows ? :frowning:

What is your Video Mode set at? (Click on Output then Properties).
Is the video full screen before and after export?

Can you share a screenshot of Shotcut before you export with all tracks visible?

Look for filters on the Output/Master track that should not be there. If you didn’t intentionally put one here, click on Output, then Filters, and delete the filter(s). If you have any filters on the Output, there will be this symbol.
Same for Track Headers.

Hi thanks or our answer! the video is full screen when I import (but I add a rotation filter of 90 degrees). The output is full screen after export if I open the folder with windows media or VLC. But when i open it with my phone (LG) or an I phone it appears as a small square in the middle of the sreen.

I have just one video track. There is no filter in the output/master!

Thanks for your help!

When you rotated your video, it’s no longer full screen. You created 2 black bars on both sides of your video. I guess you could say it is full screen with black bars.

Video Mode: 1920x1080
Rotate and Scale filter at 90.0 Rotation & 60% Scale.
Added an orange background to represent the black color you’re seeing
Exported frame at 1920x1080

Depending on how you’re viewing it on your phone will determine the rotation of the video.
Phone upright

If the phone is on the side, it would look the same as the exported frame.

Landscape = 1920x1080 resolution
Vertical = 1080x1920 resolution
Are you wanting a landscape or vertical video?

If you do want a vertical video instead change the Video Mode to a vertical mode.
Settings - Video Mode - Non Broadcast - Vertical HD 30 fps
Change the Scale to about 179%. (Hoover mouse over % and scroll up/down)

When you export, click Reset (just once), then your Lossless preset.

View: phone upright

That works ! Thanks a lot for the explanations !:slight_smile: I wanted a vertical video but full screen as the last picture . Thanks again !


1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.