Videos is "wiggling" after export


#1

Hi,
sorry for my english…
i have a problem with export…
i made some cuts in a video for blending in some text. After the export, the video “wiggles” at the moments where i set the cuts…
What could be the solution?
thanks!


#2

Screenshot please, and and example of your video would help.


#3

at 1:00 and 2:15 when the text goes away…

can you watch the video?


#4

Blank


#5

Give us the www… link. Thanks


#6

https://www.dropbox.com/s/a5fa32q85n1kast/Sortest.mp4?dl=0


#7

I see…
Encoding artefact?
Can you try to add the text on a upper track, on a transparent clip ?
You pu it directly on the video clip , right?


#8

Yes i put the text into the video. Is this wrong?
Is this the cause of the “artefact”?
I’ll try it with a upper track…
But is it still possible to avoid that the text appears in the whole video?
Could it be a problem with my pc hardware?


#9

Disable Parallel processing in Export and try again. This is likely a seeking problem on your clip. Another remedy is not split clips to add text to just a portion of the video. Instead, use the new filter trimming feature in the Keyframes panel.


#10

the video is ok now !!!

only at the certain position the sound is making a short noise… (click) :confused:


#11

where exactly can i find the “trimming feature” ?


#12

https://shotcut.com/blog/new-release-1805/


#13

That is another drawback to splitting clips. It does not surprise me that the video glitch with parallel processing also resulted in the audio glitch. That file is proving to be difficult to seek on accurately - in other words, not edit-friendly. In the menu button on the clip Properties button, there is a menu item to convert the clip to an edit-friendly format. You might need to use that in the future with the clips from this camera.


#14

there is a menu item to convert the clip to an edit-friendly format. You might need to use that in the future with the clips from this camera

do you mean this?
image

i should move it to the right side ?!

in generell: is it better to convert the videos from the camcorder-format (AVHCD) to another format?


#15

Yes. I recommend the middle or right option. The option to the left uses AAC codec for audio, and this codec introduces a phenomenon known as “codec delay” that can be challenging to make those splits clean. I may need to explore an alternative for that option.


#16

Why not change an audio codec of the left option from AAC to AC3? It’s more stable I think.


#17

Heh, I did that just a few minutes before I read this!