Video stops scrolling in timeline until stopped and restarted

Hi and thanks for shotcut - it’s terrific. When I first installed shotcut, I could drag the scroll bar along the timeline and the video would smoothly advance. After a few updates - windows 10/64 bit v-18-09.16 - videos will scroll for a short time, they stop scrolling. If I stop dragging the scroll bar and restart, they will scroll again for a short time and then stop again. This makes editing very difficult. Am I doing something wrong? Seems this used to work fine.


Sounds like a bug, and it will be helpful if you can determine which action(s) triggers it.

Sounds like what happend to me and what I descibed as last entry in this thread:

Not really shure if it’s related to the not closing process at all…

Can you check if your shorcut.exe stucks in the task manager after you closed shotcut?

At first I thought it might be the upgrades, so I uninstalled shotcut, restarted my system and installed the first version of shotcut that I had used - shotcut-win64-180702. There was no difference in performance of videos that had been added to the timeline as I tried to scroll through by dragging the place bar.

Since then I’ve tried to see if the difference is in the videos themselves. I don’t want to lead you down a rabbit hole, but it seems to me that some codec specifications are relevant. Videos that are mpeg-4 part 2 seem to work better than those which are h.264 AVC mpeg-4 part 10 (I honestly have no idea what these things mean). Similarly, frame rates of 23.98 seem to scroll better than those at 29.97. Perhaps it’s the processing burden and not the codecs themselves that are the problem - which would mean the problem is with my system, not the software. That’s all I know so far. I appreciate your responsiveness to comments and look forward to what you find.

This topic was automatically closed after 90 days. New replies are no longer allowed.