Video segment auto-adjusting to best position when moving

Hello, I’ve been using Shotcut for some months now, and have been very happy with it.

A “bug” has appeared, but I think it is mostly a setting that may have changed, and now I cannot use Shotcut efficiently anymore.

It used to be that, when I moved a video segment next to another one, it would automatically adjust and get dropped at exactly the right moment to make a smooth transition.

Now, it does not do that anymore. Which means that either I “eat” a bit of the lefternmost video, or that there will be a “whole” between the transition.

I’ve been looking around the menu, and here on this forum, but did not see any way to reactivate this “auto-positionning” feature.

Thank you very much in advance for your help!
Best regards,

Hi @Philippe-Michel_Hely

It looks to me like you’ve disabled the Snap option


1 Like

Thank you very much @MusicalBox for the very quick answer! It was indeed the issue, must have misclicked it by mistake. Felt like a default function that I deactivated.
Again, thank you, and have a great day!

I’m glad your problem is solved Philippe-Michel. Have a great day too.

This topic was automatically closed after 90 days. New replies are no longer allowed.