Video is rendering to be all black

Hi, I would like to start off by saying that I am not new to shotcut, I have used it for a while now, but after updating I am running into issues with exporting.

Normally before I updated to the newest version I would use the default export settings, change the quality up to 100%, and export as an mp4 file. Unfortunately I can’t remember what version I was using before, but it was very near to when key-framing was added. I had been using the same version until today. I updated because the rotate filter had no key-framing and I needed it for part of my editing.

After updating, when using default export preset, and changing the quality to 100% in the advanced menu, my videos export with no video, just blackness. The files are still mp4’s and still play, but the whole clip is black. I have no audio in this project, so I do not know if audio works. (I can test it though if needed).

I have been messing around with this for a couple hours now and have narrowed it down to the quality setting. if I click youtube preset, and change nothing the video exports fine. If I use the youtube preset and change the quality option, the video exports as a black video, with no file preview image.

any help would be appreciated.
All source files for the project are mp4’s, 1920x1080 resolution, at 60fps.

Just curious as to why you use 100%.
100% doesn’t relate the same as it would for a Xerox copy.

Source VLC playback
Taskmgr_2019-08-16_06-44-00
Default 100% VLC playback
Taskmgr_2019-08-16_06-45-11
YouTube 100% VLC playback
Taskmgr_2019-08-16_06-46-25

i7-7700k (4.2GHz) Quad Core, 32GB Ram, Water cooled CPU 240mm Radiator
GTX 1070, 8Gb
SSD #1- Windows 10 64-bit
SSD #2- Recording/playback

Shotcut 19.07.15

This is a common problem that you could find here with just a little bit of searching. 100% uses a lossless H.264 profile that many media players do not support. Did you even bother to try to play it in Shotcut? It will work. The solution is to accept the default quality level. You quite likely do not need higher. If you think you do, then set it <98%