Video Exported to Smaller Size / Low Quality?


#1

Hi, I’m a new user of Shotcut who just created two videos with it. For my first video I used the stock export settings for YouTube with no problems, but for my second video when I used those same export settings, I noticed that the exported video was 25% smaller and had black bars around it. When I uploaded it to YouTube, the size remained small and I could not watch it full-screen. (See video: https://youtu.be/wkW-a_lJk04)

After some research I used H.264 settings to export and the resulting video was full size, but after uploading it to YouTube yesterday, it’s still at 360p, even though I set the export size at 1920x1080 with a 16:9 aspect ratio. (Video: https://youtu.be/SWJJ_iD5riI).

Did I do something wrong? Or is the video at a small size and/or lower quality due to the video clips I used?

Any insight would be appreciated. Thank you!


#2

Hi, can anyone help me with my question, please?

YouTube still hasn’t rendered my video in a higher quality like 720, so I’m assuming that something about my exported video was lower quality / size. What can I do to make it a higher quality video?


#3

Have you taken a look at those YouTube settings again? Make sure nothing is off. I would experiment with that.

Is it at a small size or low quality because of the video clips? The aspect ratio is set by you in the editor, presumably, so the size has nothing to do with the video you import.
Open the video file you exported on your computer, not on YouTube. If it has te black bars, you exported it that way and need to change it.
Yeah, if you’re using low quality videos, it will stay low quality. You can’t increase the quality of the original clips. Make sure when you export to set the quality. Default is at 60%, I like to go 80%.

No matter what you upload to YouTube, the quality will decrease a little bit because they use lossy compression. Update us with what you find, good luck!


#4

How can we know when you don’t tell us anything about your source clips or your import settings?
Make sure your Settings>Video Mode is set to Automatic. This will ensure that Shotcut uses the same resolution as the source files. For example, if your source videos are 1920x1080p then the edit settings will be 1920x1080p and the Export settings will be the same UNLESS YOU CHANGE THEM


#5

Just a really quick update, both of these clips are playing at 1080p60 as of this date. So ether you fixed them or Google got the higher formats done.


#6

Yes, it took a very long time, but they finally got the higher formats done. It took 2 months at least.

Thanks for your reply!