Video export is not possible

Hello.
First, I want to tell you that I am writing through a translator.

My computer specifications are as follows.
cpu : Intel(R) Core™ i7-8086K CPU @ 4.00GHz
mother board : Intel H310C (kaby Lake)
vga : NVIDIA GeForce RTX 3060
os : Windows 11
Shotcut ver : 22.10.25

I made the video using Shotcut’s Hardware Encoder for about a year until October.
However, suddenly, the video export is failing.
I thought it was a Hardware Encoder problem, so I turned it off, but the problem remains.

The following is my error message.

H.264 High Profile + Hardware Encoder
codec : h264_nvenc
Rate control : Quality-based VBR
Quality : 55%
GOP : 125
B Frames : 3
Codex threads : 0

[h264 @ 00000173be1ffa00] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264_nvenc @ 00000173be1d96c0] Loaded Nvenc version 12.0
[h264_nvenc @ 00000173be1d96c0] Nvenc initialized successfully
[h264_nvenc @ 00000173be1d96c0] 1 CUDA capable devices found
[h264_nvenc @ 00000173be1d96c0] [ GPU #0 - < NVIDIA GeForce RTX 3060 > has Compute SM 8.6 ]
[h264 @ 00000173be1ffa00] Increasing reorder buffer to 1
[h264 @ 00000173be2e5740] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264 @ 00000173be2e5740] Increasing reorder buffer to 1
[h264_nvenc @ 00000173be1d96c0] supports NVENC
[h264_nvenc @ 00000173be1d96c0] Using global_quality with nvenc is deprecated. Use qp instead.
[h264 @ 00000173be2e2b40] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264 @ 00000173be2e2b40] Increasing reorder buffer to 1
[producer avformat] audio: total_streams 1 max_stream 1 total_channels 2 max_channels 2
[AVIOContext @ 00000173be018440] Statistics: 1912092 bytes read, 17 seeks
[chain avformat-novalidate] D:/Downloads/test.ts
    checking VFR: pkt.duration 1500
[h264 @ 00000173be2e3340] Reinit context to 1920x1088, pix_fmt: yuv420p
Failed with exit code -1073741819
Failed with exit code -1073741819

H.264 High Profile + Hardware Encoder + Constant Bitrate
codec : h264_nvenc
Rate control : Constant Bitrate
Bitrate : 12M
Buffer size : 1500

[h264 @ 0000022665a3c940] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264_nvenc @ 0000022665fa3840] Loaded Nvenc version 12.0
[h264_nvenc @ 0000022665fa3840] Nvenc initialized successfully
[h264_nvenc @ 0000022665fa3840] 1 CUDA capable devices found
[h264_nvenc @ 0000022665fa3840] [ GPU #0 - < NVIDIA GeForce RTX 3060 > has Compute SM 8.6 ]
[h264 @ 0000022665a3c940] Increasing reorder buffer to 1
[h264 @ 0000022665ec8840] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264 @ 0000022665ec8840] Increasing reorder buffer to 1
[h264_nvenc @ 0000022665fa3840] supports NVENC
[h264 @ 000002266acada80] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264 @ 000002266acada80] Increasing reorder buffer to 1
[producer avformat] audio: total_streams 1 max_stream 1 total_channels 2 max_channels 2
[AVIOContext @ 0000022665cf6500] Statistics: 1912092 bytes read, 17 seeks
[chain avformat-novalidate] D:/Downloads/test.ts
    checking VFR: pkt.duration 1500
[h264 @ 0000022665eca3c0] Reinit context to 1920x1088, pix_fmt: yuv420p
Failed with exit code -1073741819
Failed with exit code -1073741819

H.264 High Profile
codec : lib x264
Rate control : Quality-based VBR
Quality : 55%
GOP : 125
B Frames : 3
Codex threads : 0

[h264 @ 000001742331c4c0] Reinit context to 1920x1088, pix_fmt: yuv420p
[libx264 @ 00000174238c97c0] using SAR=1/1
[libx264 @ 00000174238c97c0] using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX FMA3 BMI2 AVX2
[libx264 @ 00000174238c97c0] profile High, level 4.2, 4:2:0, 8-bit
[libx264 @ 00000174238c97c0] 264 - core 164 r3094M bfc87b7 - H.264/MPEG-4 AVC codec - Copyleft 2003-2022 - http://www.videolan.org/x264.html - options: cabac=1 ref=2 deblock=1:0:0 analyse=0x3:0x113 me=hex subme=6 psy=1 psy_rd=1.00:0.00 mixed_ref=1 me_range=16 chroma_me=1 trellis=1 8x8dct=1 cqm=0 deadzone=21,11 fast_pskip=1 chroma_qp_offset=-2 threads=18 lookahead_threads=3 sliced_threads=0 nr=0 decimate=1 interlaced=0 bluray_compat=0 constrained_intra=0 bframes=3 b_pyramid=2 b_adapt=1 b_bias=0 direct=1 weightb=1 open_gop=0 weightp=1 keyint=125 keyint_min=12 scenecut=40 intra_refresh=0 rc_lookahead=30 rc=crf mbtree=1 crf=23.0 qcomp=0.60 qpmin=0 qpmax=69 qpstep=4 ip_ratio=1.40 aq=1:1.00
[h264 @ 000001742331c4c0] Increasing reorder buffer to 1
[h264 @ 000001742849bb40] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264 @ 000001742849bb40] Increasing reorder buffer to 1
[h264 @ 0000017429bf7b40] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264 @ 0000017429bf7b40] Increasing reorder buffer to 1
[producer avformat] audio: total_streams 1 max_stream 1 total_channels 2 max_channels 2
[AVIOContext @ 00000174236148c0] Statistics: 1912092 bytes read, 17 seeks
[chain avformat-novalidate] D:/Downloads/test.ts
    checking VFR: pkt.duration 1500
[h264 @ 000001742331c340] Reinit context to 1920x1088, pix_fmt: yuv420p
Failed with exit code -1073741819
Failed with exit code -1073741819

All three settings above worked without any problems until October.
I did various inspections, and I thought there was a problem with the motherboard, so I changed it from Z370 to H310.
When I sent the Z370 motherboard to the a/s center, they said it was a main chip problem and could not be repaired.
However, video export is still failing.
I think the only way left for me is to replace the cpu.
However, there is no problem with my computer except when I use Shotcut.
I searched for error code 1073741819, but I couldn’t find any helpful writing.
It’s hopeless. Can you help me?

https://forum.shotcut.org/search?q=1073741819