Video export format

Hi all

For short, I get only this video output format

I would like to have full screen again

How can I change this

Thank you for help

Make sure your project video mode matches your source video, or choose ‘Automatic’

thanks for your answer
but it dont work

Well, the pictures are really low res so it’s hard to tell what’s going wrong with your export settings. But this seems like it’s just an aspect ratio problem. You can use the size and position filter with (sometimes) the crop filter together to get a better match, or change the aspect ratio in the properties tab.

I also can’t tell what language you’re using, but if your number system uses commas for decimal points know that there could be a problem there too. Look here.

Well it does work because I use it, but seems not to solve your issue.
But your screen shots are just thumbnail size, nothing can be seen from them so are not helpful.
Perhaps you can add the source file and .mlt to dropbox?

EDIT: By the way, a work-around until you solve it would be to export your file to lossless/H.264 then open it in HandBrake which will trim of the black bars automatically, then export from Handbrake as a new file.

Hello everybody,
I´m sorry, but english is not my first language.
I hope this video can help to find the error.
Thanks and Greetings

Aspect ratio is shown as 360 / 360 which is incorrect.
Re enter this as 16 / 9 and see if this helps.
Though it might be better to get into the habit of saving your project as an .mlt before you export to .mp4

the ratio is change automatically from 16/9 to 360/360 by export
you have seen the video the settings at pc 1 and pc 2 are the same
this error only occurs with pc 2

Yes yes, I can see thanks. What I’m asking you to try is to re enter the 16 / 9 ratio and see if it is corrected?
I also suggested you save as .mlt BEFORE exporting for good reason.

I’m not altogether sure why you are exporting an edited .avi to .mp4 and then re importing it? What is the purpose for this workflow?

Google translation
The reason why I export .avi to .mp4 is the size

but I don´t re importing ( …?.. )
I have a network memory with about 2000 movies and there counts every MB
I have >shotcut< now reinstalled for the 3rd time and it seems to work again correctly ,
at first.

hello again,
i´m going crazy …
please look video

Your video doesn’t tell me anything about your problem or what you are actually doing in ShotCut.
I can’t help you in German, this is an English forum - sorry :frowning:
Perhaps try something else, like Da Vinci Resolve.

Sorry, but the problem is obvious: the different output formats despite the same settings on PC-1 and PC-2
My work with shotcut is to cut recorded movies, which I get in the HQ.avi format, and to export to the space-saving .mp4 format

It might be obvious to you, but for me to offer any further help it needs to be obvious to me.
Not-with-standing your export format preferences, I have no idea what your workflow is, how you are editing or how you are choosing your export settings.
Perhaps you could first transcode your .AVI to .MP4 using ‘Handbrake’… Then bring that into ShotCut for the cutting/trimming?

Hi Steve
Thanks for the tip ‘Handbremse’ and ‘DaVinci Resolve’ to use for conversion. Handbreak I have and still various other programs. That does not matter. As soon as I edit / cut the file in the ShotCut, I have to export it to save it. And the problem is already there.
And I repeat again:
Both ShotCut’s (PC-1 + PC-2) works with the basic settings, as it is delivered.
There was nothing moved on settings but still two different output formats.

I have never come across this problem, when exporting footage to .mp4.
I feel it’s either a problem with the source .avi or something you’ve not correctly set in Shotcut.

J’ai une question du même ordre ! …
Je souhaiterais utiliser XMédia Recode et je me pose une question :
Quel type de fichier (vidéo et codec) dois-je sortir à l’issue de mon montage avec ShotCut pour le présenter à XMédia Recode et en faire des conversions à plusieurs usages ?
Merci de m’aider …

Google translated:

I have a similar question! …
I would like to use XMedia Recode and I wonder:
What kind of file (video and codec) should I get out of my editing with ShotCut to present it to XMedia Recode and make multi-purpose conversions?
Thank you for helping me …

Shotcut can convert you video to many output formats.
Can you explain why you want to then use another converter?

Help please.
I want to edit parts of videos from my HDMI capture device. I figured out how to do that but don’t know what presets to use for exporting after making my cuts. I cut about 25% of my video but after exporting the file size was less than half of the original and the quality of the video was much less than original. I want to keep my original quality. These are mp4 files from an HDMI capture device.

All encoding looses quality. I always export at default 60% and never notice any real IQ loss. But it may depend on the bit depth/dynamic range and IQ of the original source.
You could choose lossless/H.264, but your files will be massive as there’s no compression performed on the original file which was decompressed into memory when loaded into and open in Shortcut for editing.