Version 18.01.02 failed to install, corrupted current old version


#1

Tried to install 18.01.02 but got these errors. I had to assign a different folder to get the new version to install.
I don’t know how to get off the old files.

Win 10 64 bit (1709)
Intel i7-7700k
Hardware acceleration turn on in BIOS.

Shotcut install error 4Shotcut install error 3Shotcut install error 6Shotcut install error 1


Running jobs sequentially
#2

I tried to run the old shotcut from the program files section and got this error. What is the Qt platform?

Then when clicking off this, I get this error.
shotcut qt platform while exiting


#3

I ran into the same issue when I tried to install an older version of shotcut to a different folder. Ended up corrupting both versions. So what I did was I uninstalled thru the control panel.

Then I went ahead and deleted the entire old shotcut folder and the new shotcut folder including C:\Users\Username\AppData\Local\Meltytech\Shotcut. Then reinstalled the newest version from scratch. Might help to clear the registry settings when installing the new version.