Unable to export

Any help concerning the following would be appreciated. Thanks.

What is your operating system?
Linux Lite

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
64 Bit
20.07.11

Can you repeat the problem? If so, what are the steps?
Tried to export an edited .mkv as an .mp4
The job pane showed the export in progress
Upon completion nothing showed in the chosen export directory
Clicking on the file in the job pane generates an error message saying ‘unable to open file’

(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)
QStandardPaths: XDG_RUNTIME_DIR points to non-existing path ‘/run/user/1000/snap.shotcut’, please create it with 0700 permissions.

mlt_repository_init: failed to dlopen /snap/shotcut/68/Shotcut.app/lib/mlt/libmltavformat.so

(/snap/shotcut/68/

Shotcut.app/lib/libpulse.so.0: undefined symbol: pa_json_parse)

[producer_xml] failed to load producer “/home/stephen/Videos/joeyeli_dance_bit_25_jul_2020.mkv”

Completed successfully in 00:00:15

Duplicate of Shotcut 20.07.11 Linux rendering "failed to load producer"
AppImage will fail as well. An older version might work as well as Flatpak.

I just found something:

$ find /snap/shotcut -name 'libpulse*'
/snap/shotcut/x12/Shotcut.app/lib/libpulse-simple.so.0
/snap/shotcut/x12/Shotcut.app/lib/libpulse.so.0
/snap/shotcut/x12/Shotcut.app/lib/libpulsecommon-8.0.so
/snap/shotcut/x11/Shotcut.app/lib/libpulse-simple.so.0
/snap/shotcut/x11/Shotcut.app/lib/libpulse.so.0
/snap/shotcut/x11/Shotcut.app/lib/libpulsecommon-8.0.so

BUT NOT /snap/shotcut/current, which is odd because it is in the portable tar, and the snap and AppImage is built from the portable tar. I suppose the snapcraft tool is removing those now. As a result, for snap, the newest version uses the system PulseAudio libraries.