UI text to large

my ui text is to large. I here that there’s some kind of solution but I don’t know what it means or how to do it…

  • apparent solution-
    You can run Shotcut executable with the argument --QT_SCALE_FACTOR 2 (or 3 or 4) Shotcut - Command Line Options Now, it might be too big, but that is all we give you.

Try log out of windows and log back in and see if that resolves it. Otherwise, sounds like you are not advanced enough to use the command line argument. This issue depends on your Shotcut version and Windows display setting, scale %

See here for instructions on how to add parameters to a link (shortcu) in Windows:

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.