Ubuntu Shotcut installation issues

Shotcut is fantastic! Thank you! A little problem lately.

I use Ubuntu 22.04.3 LTS, 64bit, I recently upgraded my system. I removed shotcut and tried to install it again because snap would not update it. I know about snap issues about updating apps but it is annoying.

So I could install Shotcut using snap with version 23.11.04 (edge) but not with 23.10.07 (stable). When I started Shotcut I saw its logo and loading plugins on top of it and then nothing happens.

So I uninstalled it and I used terminal command: sudo snap install shotcut --classic
I got error: cannot perform the following tasks:- Fetch and check assertions for snap “shotcut” (1245) (cannot verify snap “shotcut”, no matching signatures found).

Thank you helping.

I do not know why. I just removed the Shotcut snap and reinstalled it using the same command line as you, and it worked. I think something is wrong with snap on your system. You can try using the AppImage or portable instead until you sort out snap issues.

Thank you! I will try.

Running from the shell script worked fine…so happy to have it running again. Thank you!

This topic was automatically closed after 90 days. New replies are no longer allowed.