Ubuntu 14.04 Trusty - Wont run 16.09.01

16.09.01 will not run on Ubuntu 14.04. Are there new dependencies or something, in order to run the newest version?

16.08.12 still runs just fine…

Any suggestions?

We now require a libstdc++ that comes with gcc 4.9 and later. So, it is no longer compatible, and I will have to update the downloads page to reflect that.

I was able to rebuild our bundled copy of Qt 5.6 to get Shotcut running on Ubuntu 14.04 again. That will be available next version.

Hmm, I spoke too soon. Further testing reveals this re-introduced a dependency on gstreamer v0.10 even though I explicitly stated -no-gstreamer in the Qt configuration. This is unacceptable since gstreamer v0.10 is old and being removed from new distributions.

I was finally able to make my Qt 5.6 build without the gstreamer dependency to facilitate the next version.

Thanks! I appreciate the help…