Toggle snapping disabled but still snapping

Hey y’all, I’m very new to shotcut and video editing in general, so I apologize in advance… I tried different solutions I found in the forum and on youtube, but nothing is working yet. I’m sure there’s a simple solution. In the video I’ve attached, you’ll see that I’m trying to line up a peak in the audio with the video, but when I release the mouse, they both snap back into misalignment. I believe I have toggle snapping disabled… I’ve clicked it on & off multiple times without it fixing the problem. Thanks in advance. :slight_smile:

You are trying to move it less that the duration of a single frame of video. Shotcut only has frame precision. In other words, you need to move it further. Or, you can change the Video Mode in Settings to a higher frame rate, which causes a shorter frame duration.

Thank you so much for your help! :blush::pray:

This topic was automatically closed after 90 days. New replies are no longer allowed.