Timelines To long = short it

Hi guys, (noob question again) I cuteted a 45min Video (on 3 Timelines) but notice this to late. I need to cut these Timlines in 15min Parts. Simply said as done but there are a lot of cuts in the Timeline. How can I End or Delete everything behind 15min ?
Thx for helping me out :wink:

If you need to delete everything from the 15 min mark to the 0 min mark, select the track, put the play head at the mark, press i (for in point). That will remove all from 15 to 0. Everything to the left of the play head excluding any splits…

Before i.

image

After i.

image

If you need to remove from the right side of the play head, press o (for outpoint).

How can I do cut all Timelines After or Befor the Mark (Arrow/Line) ?

Enable ripple all tracks. Use Shift I to remove all to the left. Shift O to remove all to the right.

image

This does not do anything here (Shift+O)… :frowning:

  • I enabled “ripple all tracks” and “ripple” icon is on (in the head of Timeline).
  • Then I put the playhead to the desired position.
  • Now I press Shift+O and nothing (!) happens. :frowning:
  • just if I press O (just the O key wihtout any other) splits the clip on the selected track at the playhead and ripples all track to is, but everything else remain there (on the right of the playhead). Well, this is normal. :slight_smile:

I wanted to delete from all tracks everything that is on the right of the playhead…

I’m using Shotcut 19.01.27. x64 on Windows 10 Pro x64

It works fine here.

20190226_040332

Well, OK, we can see, that it is working on your system, regarding to your animation. But as I wrote it does not working here on my computer (Win10x64, Shotcut 19.01.27.x64 clean install). So, what to do?

Same here
“ripple all tracks” CHECK
“ripple” (like in you Animated, the circular Button) CHECK
“Arrow (or Mark) in Position” CHECK
“Shift+O or Shift+I” Do nothing

“I or O” alone, Cut on a Selected Timeline just one Track.

I try this on
18.x.x.x x64 on Windows 10 Pro x64
19.01.27. x64 on Windows 10 Pro x64

1 Like

In GNU/Linux “Shift + o” cut all tracks, but only cut the size of the rest of the selected clip, not all after this point.

Tested on 19.01.27.

1 Like

Been using Shotcut for a long time and Shift I and O and plain I and O have always worked for me.

Using 19.02 BETA with WIN 10 PRO and it’s still working. Tried a bunch of different combinations just now and it still works.

Have no idea why it’s not working for you people.:face_with_raised_eyebrow:

1 Like

Weird. As the behaviour I am experiencing.
See this:
YouTube unlisted video: Shotcut-18.01.27-x64-Shift_O-O-behaviour-Win10pro-x64.mp4 55"
:open_mouth:
Win10pro x64 - Shotcut 19.01.27. x64

1 Like

Shift O will work if you have no splits in the tracks.

This topic was automatically closed after 90 days. New replies are no longer allowed.