Timeline issue: completely and utterly disappeared

Hi there,

I have browsed similar “timeline disappeared” topics here, but they don’t seem to be quite to the extent of mine. Images attached.

  1. Reload (F5) does nothing
  2. I have tried resizing the window
  3. Timeline is selected on the toolbar
  4. I have tried Restore Default Layout
  5. I have tried entirely uninstalling and reinstalling and magically the problem still remains

I was happily trimming clips out, and it was working fine if not occasionally crashing after deleting one project then trying to drag and drop a new video file in. Fast forward to me using ctrl+mousewheel to get a more accurate separation point as I had been doing for a good half hour or so, and the timeline just randomly ceased to exist entirely.

Also of note is that drag and drop no longer appears to be possible, the only way now since the timeline disintegrated into the ether to open a video file is manually going via Open File. If I attempt to drag and drop something, the bar and circle “No” symbol appears where before it did not, and should obviously not be happening. In case this was on some off-chance a permissions issue I reinstalled with UAC off and tried to run as admin but this also still gets me nowhere.

You probably accidentally hit the keyframes tab. Can’t really tell from your cropped picture.
2021-07-21_15-14-30

Timeline is selected on the toolbar

The toolbar does not show whether a panel is open or not by design. It is simply opens the panel or raises it if behind another tab. You need to look in the View menu; does it show that Timeline is selected similar to Playlist and Filters?

I have tried entirely uninstalling and reinstalling

When reinstalling on Windows, the installer has a checkbox you can to turn on to clear all of the Windows registry settings for Shotcut. You might want to try that next time.

Seems like this was it, and it has now allowed me to drag and drop again. I am 90% certain that I tabbed between these in my troubleshooting process, I’m not sure what happened there, so apologies as a noob to the software.

Thanks for the help both of you :crossed_fingers:

1 Like