Timeline is suddenly all silent

In my playlist I can playback videos with sound. VU meter is moving.
But if I playback my timeline it’s total silence. even in sections that have no filters at all.
all tracks are unmuted.
VU meter is at -50dB and drops further during playback.
I’m desperate, there are hours of work in this and suddenly it’s gone. at least the audio.
I tried to add new tracks, they behave the same: I add a clip that has sound in the playlist, as soon as it’s in the timeline it’s silent…

Maybe try to click on the track header to check if you by accident have added a filter to the entire track which kills all sound of that track.

Thank you, I double checked that. Nope, no track filters, I have 2 tracks BTW, one video and one sound and both are silent, while both are hearable in the playlist preview. is this a bug?
I’m re-cutting the whole movie. I keep you posted if it reappears.

This is not a known bug, but it could be that some combination of adding, inserting, and removing tracks did something bad. I try to avoid removing tracks.
Not only do you have to click track headers to see if you added an audio filter to a track, you also need to click the Timeline top-left cell (cornerstone) to see if there is a filter added to the timeline-as-a-whole.

That was it! thanks a lot! I probably had that cornerstone selected instead of a single track when I added the filter. everything is fine now…

Im having the same problem but what do you mean by the Track headers and top left cornerstone? Please help asap


Screenshot (7)

The only difference i see is the filter symbol on the master Cornerstone. Could this be the problem or no?

If you are trying to remove a filter that you intended to be applied only to a clip rather than the entire track, remove it from the cornerstone.

Im not sure i did that but how do i remove it from the cornerstone. When i click on the filter symbol nothing happens… Sorry im kinda a noob at this lol

Select the cornerstone then select the filters tab. Filters that are applied will be listed, you can then select it and remove it.

1 Like

DUDE, U ARE AN HONEST LEGEND thank you so much! That fixed it. I’m usually pretty tech savvy but i had no clue what was going on. U DA MAN! Anyways, thx for the help, and God bless! =) (Also happy Easter!)

Also one question. Is there any way to select multiple clips at on time or move multiple clips easily?


k thx. maybe a feature you could add. Ok, ill stop bugging you

I’m not a dev.
You can see the prioritized list of features planned in the Roadmap here.

oh, cool!

Hopefully workarounds are helpful to you:

basically you use the ripple feature in combination with empty space between clips or clips of certain length to move other clips sideways.