Timelaps with parts that are normal speed

I have a timelaps of me doing something. But in that clip, I allso show something, and that part needs to be 1 (not 10x as the rest), but since Shotcut does not move the remaining clip automaticly, the enlongated clip, overwrites some of the rest of the clip. Is there a fix for that? Same if you have a normal speed clip, but parts are quicker, it leaves a whole…which is easier to fix…but there should be an automatic way to do this.

The expected option would be to turn the Ripple function on so that when the clip is made longer it would just push the clips on that track instead of overwriting them. But the clip gets overwritten no matter what. Hopefully Dan can address this.

Right now the workaround is to bring the clip you want to make longer to a separate video track above, change the speed to how you want it then bring it back down to the original track.

Yhe…thats what happening, and the problem of this is, the clip is allready cut in many pieces…and since you cant move all of them at the same time…it poses a problem. Should really be a button that makes the next section of the cut just follow. LIke it do in windows movie maker. Whatever you do to the clip in front …they all snap into correct position.

Currently, you can move several clips around with the Ripple options:

If you only want to move clips in one track and not in other tracks then only turn on the regular Ripple option. If you want to move clips across all tracks like in my demo there then along with the regular Ripple option turn on the second Ripple option “Ripple All Tracks”.


This topic was automatically closed after 90 days. New replies are no longer allowed.