Time line clips are too small to work with


These clips on the timeline are too small for me to work with. How can I change them back to normal? I would at least want to see the audio waves.

Ctrl+= = reset.
Ctrl++ = wider.
Ctrl+- = narrower.

Or right-click on the track (V1) or (A1) for the menu.

Or position the cursor on the clips area of the timeline and use
Shift + Mouse wheel.


Left button on the timeline toolbar is a menu button. There are track height options in this menu.

Great! This is the best and easiest way.

This topic was automatically closed after 90 days. New replies are no longer allowed.