The whole video is blurred after rendering

I found this:

But that is not the topic… I know how to blur usually…

But the rendered final video is THIS:

I did closed shotcut and load the projectfile again and it does cause the same error again -.-

I used:

  1. Mask: from file (a black rectangle)
  2. Change size position, etc.
  3. Mosaik
  4. Apply Mask.

What is your Video mode and what export settings did you use?
Also, can you share a screenshot of the properties panel for your clip?


Videomode on automatic.

Project + filter:

I did changed all to this:

I can tell you it wasn’t fun to do…

I had to delete all filters unless the “Text:rich” manually from every little section and paste the copied filters, sadly CTRL+V didn’t even worked, I also don’t know if there where a option to use a Makro or whatever -_-

btw. Is there no option to merge the little sections to one clip, because I wanted to change the speed of a longer section, but didn’t wanted to do it for every little piece. Would be great if I can choose 5-10 parts and make it to 1 clip in the timeline. Or multiedit the speed and filters :smiley:

Yeah also, it’s not possible to add filters to multiple sections/clips at the same time right?

If you have a weird problem with proxy turned on, turn it off and then load and review the project.

Is there no option to merge the little sections to one clip
it’s not possible to add filters to multiple sections/clips at the same time right?

No, but you can export to an intermediate file, and then use that to do what you had done repeatedly.

I deactivated Proxy, did close shotcut, did restart my .mlt project file:
No Proxy.
Same result: (changed UI back to German).

With proxy:

The project is of course done, but I would like to understand what the problem was.
Here is the filer from clipboard:

<?xml version="1.0" encoding="utf-8"?>
<mlt LC_NUMERIC="C" version="7.13.0" root="" parent="producer0" in="00:00:00.000" out="00:04:09.983"><producer id="producer0" in="00:00:00.000" out="00:04:09.983"><property name="length">15000</property><property name="eof">pause</property><property name="resource">black</property><property name="aspect_ratio">1</property><property name="mlt_service">color</property><property name="shotcut:filtersClipboard">1</property><filter id="filter0" out="00:00:04.617"><property name="filter">shape</property><property name="mlt_service">mask_start</property><property name="shotcut:filter">maskFromFile</property><property name="filter.mix">63.83</property><property name="filter.softness">0.3936</property><property name="filter.invert">0</property><property name="filter.use_luminance">1</property><property name="filter.resource">E:/Eigene Datein/Videos/Balken 1.jpg</property><property name="filter.use_mix">1</property><property name="filter.audio_match">0</property><property name="filter.alpha_operation">overwrite</property></filter><filter id="filter1" out="00:00:04.617"><property name="background">color:#00000000</property><property name="mlt_service">affine</property><property name="shotcut:filter">affineSizePosition</property><property name="transition.fill">1</property><property name="transition.distort">1</property><property name="transition.rect">844.774 70.4168 130.92 44.5369 1</property><property name="transition.valign">middle</property><property name="transition.halign">center</property><property name="shotcut:animIn">00:00:00.000</property><property name="shotcut:animOut">00:00:00.000</property><property name="transition.threads">0</property></filter><filter id="filter2" out="00:00:04.617"><property name="version">1</property><property name="mlt_service">frei0r.pixeliz0r</property><property name="0">0.018</property><property name="1">0.016</property></filter><filter id="filter3" out="00:00:04.617"><property name="transition">frei0r.composition</property><property name="mlt_image_format">rgba</property><property name="mlt_service">mask_apply</property><property name="transition.threads">0</property><property name="disable">0</property></filter></producer></mlt>

maybe you can use it and test it in your software (it doesn’t matter how your video does look, because it’s just about creating a single blur instead of a full blur).
used file:
Balken 1
You may change in the code the part “E:/Eigene Datein/Videos/Balken 1.jpg” to the filelocation where you place it :wink:

Any testing done?

No, you should be using Mask: Simple Shape with its integrated Position and Size parameters instead of making a black rectangular JPEG to use with Mask: From File. There is even a filter Set included called “Obscure with Blur” (or Mosaic) to simplify this.

Really?.. I always hated that shotcut had no simple “blur” with moving, that I always needed to create multiple effects and making it on a hard way.
Let me try this.
What is a Filter “set”? How to access it?
Can you make please a screenshot, how to set the filters for a easy blur?

This topic was automatically closed after 89 days. New replies are no longer allowed.