The Upload Button Is Not Allowing To Upload From A Web Address Anymore

Just now I tried to upload an image to a forum post from the web address that the Shotcut forum saved my image to. Before when you click the Upload button on the forum tool bar it would give you the option of doing that. Now it doesn’t give you that option and it only goes to what’s on your computer. Why?

I have never tried to do what you described. I’m on windows and I just tried it. It seems to work for me…

  1. Click upload button
  2. In the filename text box, paste the URL of the forum image
  3. Click “Open”

Here is what I get:

IbV5Qr2z_o

Maybe you can simply paste the web address into the message like this

![](https://forum.shotcut.org/uploads/default/original/2X/7/7bd55c0037e3a540290aaddcb5b8eb52592f8f74.png)

That only provides a link and does not put the image inline in the post.

Works for me.
I just pasted the URL into where you were have named a file on your computer.
artworks-vnzFIcULzbvIDzDJ-o6Bzgw-t500x5001

I did and it took a while for the image to appear after I posted it.

The reason the image showed up is because I edited your message.

1 Like