The sound of clips is offbeat

When i import a clip to the timeline, the sound is offbeat. Help plz!

If the sound is offbeat during preview playback, you can try making sure that “Realtime (frame dropping)” is selected in the Settings menu. For many of us, playback within Shotcut is choppy even with that setting applied, especially with multiple tracks and/or filters. If this is what you’re experiencing, it should be fine when exported.

If you’re importing two clips, and they’re not lining up perfectly, for instance, if you’re trying to match a separately recorded audio clip to a video clip, you can select the audio track and fiddle around with the Sync setting in the Properties tab.

If none of that applied to your issue, please let us know your operating system and the version of ShotCut that you’re using, and if possible, provide a screenshot that shows the issue you’re having.

1 Like