The audio waves don’t appear on the timeline

Windows

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
Version 20.10.31

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)

The audio waves don’t appear on the timeline … I’ve used different videos, but the problem continues … I’ve uninstalled and reinstalled …
This problem arose after installing the latest version …

Is Show Audio Waveforms checked?

image

image

After checking what @sauron wrote, I need to see the log as mentioned in the post template. You can also try changing Settings > Display Method to see if makes a difference.

A opção Mostrar formas de onda de áudio está marcada sim… Também não encontrei a opção “Método de exibição” dentro do menu de configurações

Sorry but I do not understand that language.
You might need to reboot before you uninstall and reinstall because sometimes some of the program files are locked and prevent an update.

I am also facing the same problem. When I downloaded the latest version, it was not showing the waveforms in the audio track and also in the video track when I started editing. Please help.

@sauron This is not the latest version. We are facing problem in the latest version.

I also do not see audio waves with the new update. I have the 20.11.28 version. Please help. This makes editing incredibly difficult.

There was a change to the way waveforms are drawn since version 20.10 to improve the speed of scrolling. It works on most systems, but not all it seems. I asked for the logs twice and suggested something to try, but the people in this thread reporting the problem did not provide either. There is nothing you can do on your own to fix unless you know how to compile the shotcut source code. I will add an option in the next version to use the old method, and people can try that. Until then, if you absolutely need this, then you can use an older version. You might try v20.07.11 or 20.09.27.

For the next version, I added an option to the menus in Timeline and Keyframes: Use Higher Performance Waveforms.

1 Like

Here is a nightly build that contains this new option. :arrow_up: Please try it and give feedback. If I do not get any feedback that it solves someone’s problem then I might not keep new option for the next version because none of the developers or beta testers experienced this problem.

http://builds.us.meltytech.s3.amazonaws.com/shotcut/shotcut-win64-201215.zip

Também estava com esse problema. Vídeos criados no próprio shotcut e que na nova versão deixaram de mostrar as ondas de áudio. A solução é: clicar com o botão direito do mouse no vídeo já dentro da faixa de vídeo. Selecionar “mais” e selecionar “Recriar forma de onda de áudio”. Pronto.

Translates to English as

I also had this problem. Videos created in the shotcut itself and which in the new version no longer show audio waves. The solution is: right-click on the video within the video track. Select “more” and select “Recreate audio waveform”. Ready.

I had the same problem. I changed the “Display method” under “Settings” from OpenGl to Automatic and the problem went away. The waveforms remained even after switching back to OpenGl.

1 Like

Sound but no wave form
None of the above worked, so the old standby - corruption of some files
Ignore the following if you have any saved data you may need, this is quicker than reloading SHOTCUT
Exit SHOTCUT
Go to C:\Users#user#\AppData\Local\Meltytech\Shotcut
delete the contents of
1
C:\Users#user#\AppData\Local\Meltytech\Shotcut\cache\qmlcache
2
C:\Users#user#\AppData\Local\Meltytech\Shotcut\autosave
3 delete
C:\Users#user#\AppData\Local\Meltytech\Shotcut\db.sqlite3