Text size problem

I’m adding overlay text but have a problem with text size.
I use Open other>text, and type in my text.
I try to use filters to change the text size, but it does not seem to make any difference regardless of what I choose.
I’d like to also have the text on 2 lines, but can’t see how to do it.
Help would be appreciated.

There is a checkbox right beside the font selection button “Use font size”. But you have to increase the size of the box if you use a large font size, otherwise nothing will happen.
If you want a text on two lines, you just have to press enter. The text in the text box as well as in the preview will be on a second line.

That’s great, many thanks.

My pleasure.
Could you mark my answer as the solution?

Solved - Thanks

This topic was automatically closed after 90 days. New replies are no longer allowed.