Text problems: no text filter/dearth of fonts for 3D

Hello all!

Just tried my hand at Shotcut and ran into two problems:

no text filter (yes, I clicked on the screen/show video filters icon, and yes I read all the posts I could find about that here – and I’m not HTML-savvy):

– the 3D text filter works OK, but there are apparently only 5 in-built fonts available, and I’d like to use TTF fonts from my machine:

[no screenshot here, alas, as new users can’t post more than one image – which made me laugh]

Is that possible?

Thanks for your help, and kudos to the developers for Shotcut, which looks great, and for making it available for free!

OldNick (Win10 home x64, Shotcut 18.03.06)

Disable GPU processing and the text filter will appear.

That’s all the fonts you get with 3D text. The explanation is here.


Well, that was fast!

Thanks sauron, I’ll try your fix and report back.

Too bad for the system fonts in 3D… [insert sad smiley here]

Okay, that worked! As sauron (thanks again) said, you have to disable GPU usage to have the text filter.

Unfortunately Shotcut didn’t let me just change the project settings for that, I had to rebuild from scratch (no big deal, it was just for testing). Or I goofed somehow…

I have another question, but I’ll put it in a new thread.

1 Like