Text only partially displays in box

After about 20 words, the rest of my text fails to display (Now looking for a way to attach a screenshot of the problem here…)

Anyone know how to fix this? Is it a bug?

Thanks in advance!

The text filter has a limit on characters and you probably exceeded it. However, 20 words are too little, unless you use enormously long ones. Did you introduce line breaks?

The upload button is the seventh button from left.

Do you know how many characters in maximum?


1 Like

“FF” in HEX-Code. :smiley:

“Simple” way to add ‘Text: Simple’ in one layer! :smiley:
But what is the maximum? (ironicly asked)

Thanks all! You’re right Samth; those 20 words are only 79 characters with spaces displaying. The full text I’m trying to display there is only 179 characters + spaces.
And strangely, I have another text “billboard” at the opposite end of the vid with 177 characters+spaces displaying fine.

Tried various line breaks to no avail. The moment I ad an 80th character to that first panel it does fails.

Thanks for instructions on uploading - please see attached screen grab.

Just out of interest I see that the next character that should appear is a hash ‘#’. It may be that that character is the cause of the problem (though I don’t see why it should be). Try deleting it or changing it to the string ‘No.’ and see if that works.

The hash is the problem. If you need to add a hash precede it with a backslash.
See this thread.


@sauron is correct, and there is a button below the text entry box for this purpose: # (Hash sign)

Awesome! Thanks Elusien and Sauron - that solved it (the / didn’t help, had to delete the #).

I really appreciate your help everyone!

This topic was automatically closed after 90 days. New replies are no longer allowed.